ESL57 Neuling mit naiven Fragen...

  • Liebe Elektrostatengemeinde!


    ich bin zwar seit '76 Besitzer mehrerer Quadkomponenten, aber erst seit kurzem ESL 57 Besitzer.Ich benutze sie nur hin und wieder wenn ich Ruhe habe und für meine Band etwas genau raushören will, auch die Endmische für unsere CD lasse ich darüber als Kontrolle laufen. Ich habe einige Fragen an euch und hoffe nicht das ihr die Augen dabei verdreht...


    * Warum laufen die ESL57 eigentlich auch wenn ich den Strom rausziehe?
    * Wenn ich den Stau absaugen will ( Tip aus dem Forum , erster Schritt zur Renovierung der Teile..) muss ich dann das Frontgitter abnehmen?
    * Wo würdet ihr eure ESL57 zur Renovierung weggeben, und mit was muss ich rechnen, Seriennr. sind in den 50.000ern?
    *Die roten Kontrollleuchten beider ESL leuchten nur ganz kurz auf wenn ich den Stromstecker draufsetze...muss das Teil
    icht rot leuchen wenn sie Strom bekommen?


    Fragen über Fragen....ich bin froh hier dieses Forum gefunden zu haben, vielleicht habt ihr ja Lust mir als Anfänger zu antworten!
    <table cellpadding="0" align="center" border="0" style="width: 100%" cellspacing="1" class="tableoutborder"> <tbody> <tr> <td align="middle" class="mainpage"> <form action="newthread.php" method="post" onsubmit="return validate(this)" name="bbform" onreset="resetAppletText()"> <table cellpadding="4" border="0" style="width: 99%" cellspacing="1" class="tableinborder"> <tbody> <tr align="left"> <td valign="top" class="tablea"> <table cellpadding="4" border="0" cellspacing="1" class="tableinborder"> <tbody> <tr> <td align="middle" class="tableb"> <!--StartFragment--> <img border="0" alt="" src="images/whiteblue_shadow/smilies/r4.gif" title="" onclick="smilie(':1304:')" onmouseover="this.style.cursor='hand';"> <!--EndFragment--> </td> </tr> </tbody> </table> </td> </tr> </tbody> </table> </form> </td> </tr> </tbody> </table>


    Gruß Triaxe

  • Hallo Triaxe,


    die ESL57 laufen nach dem ziehen des Netzsteckers noch eine Weile weiter, werden aber stetig leiser um dann nach einiger Zeit nur noch ganz leise zu spielen. Beim anstecken des Netztes sollten Sie sofort wieder deutlich lauter werden.
    Wenn der Effekt nicht oder nur ganz schwach eintritt ist entweder das Netzteil defekt oder die Folien sind "alle" - oder beides.


    Zum Staub absaugen muß auch das Frontgitter ab. Dazu die Seitenteile abschrauben und die Schrauben entfernen. Dann das Gitter erst unten aushängen und dann vorischtig oben lösen.


    Die Kontrolllampe sollte immer an sein wenn der LS am Netzt hängt. Wenn die Lämpchen wieder ausgehen wird wohl der Trafo einen Kurzschluß haben. (evtl. Kaskade defekt)


    Die Renovierung ist bei uns möglich. Neue Folien in den Elementen, neue Staubschutzfolien und ggf. Netzteil erneuern für komplett 900 Euro.


    Viele Grüße, Patrick

  • Hallo triaxe,


    den Staub sollte man vor allen Dingen im rückwärtigen Bereich entfernen, denn da sind alle elektrischen Komponenten untergebracht, deren Reinigung echten Nutzen hat.
    Die Panels sind im Normalfall ja durch Staubschutzcovers geschützt, so dass man sich da grosse Mühen - und Risiken - getrost sparen kann.
    Die Gitter hinten und vorne sind sehr scharfkantig und klemmen gerne mal, daher grösste Sorgfalt beim Entfernen walten lassen, oder raaaaatsch!
    Achtung beim Absaugen der Bass-Panels, da die Staubschutzcovers an den Rändern der Einspannung bei geringfügig zu viel Druck einreißen können - raaaaatsch...
    Die Staubschutzcovers der Hochtöner leiern durch Absaugen leicht aus, werfen dann Falten und erzeugen schnarrende Geräusche im Betrieb, also hier äußerste Vorsicht!!!
    Im Falle, dass genau dies schon passiert ist, kann man mit einem Hessluftgebläse und ebenfalls großem Fingerspitzengefühl die Folie wieder straffen.
    Bevor Du aber Hand anlegst, sollte der ESL mindestens 2 bis 3 Stunden vom Netz getrennt sein, damit er sich entladen kann - 6000 Volt sind selbst bei dem geringen Strom kein Pappenstiel... :531:


    Die Kontrolllampe ist eine Gasentladungstype, die nach längerer Lebensdauer gerne nur noch flackert oder gar ganz den Dienst versagt - kein Grund zur Sorge, hat keinen Einfluss auf die Funktion.
    Achte lieber einmal bei leisem Umgebungsgeräusch mit ausgeschaltetem Verstärker aus nächster Nähe auf brummen, spratzeln, sirren und knistern rings herum. Das sind nämlich eher Zeichen, die zur Sorge gemahnen...



    Viel Spass noch, Marin

    [SIZE=7]Audio Static ES100 - Aktivweiche - Dipol KEF B139 Sub [/SIZE]

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!